台灣最大程式設計社群網站
線上人數
1030
 
會員總數:246713
討論主題:190131
歡迎您免費加入會員
討論區列表 >> Android APP 開發 >> eclipse可以開發7.1嗎
[]  
[我要回覆]
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
eclipse可以開發7.1嗎
價值 : 20 QP  點閱數:829 回應數:0
樓主

kandeun
門外漢
0 27
160 16
發送站內信

請問eclipse做出來的APK可以在7.0以上的手機執行嗎?

我知道目前ADT已經不在支援eclipse離線下載的話最終版好像可以裝到24.02

用線上更新的版本 在介面調整時如果介面版本選7.0以上 會顯示ADT版本不足

如果我在建立專案時把最低版本android 2.3 使用版本7.1 最高版本7.1

然後在介面調整的時後選擇較低的版本預覽(android 5.0)

那做出來的apk可以運行在7.0以上的手機嗎

還是說以後手機如果出新的 eclipse的apk就全掛了

搜尋相關Tags的文章: [ ec ] ,
本篇文章發表於2017-06-02 10:01
目前尚無任何回覆
   

回覆
如要回應,請先登入.