台灣最大程式設計社群網站
線上人數
1424
 
會員總數:246690
討論主題:190103
歡迎您免費加入會員
討論區列表 >> C# >> Google Maps JavaScript API 不支援您使用的瀏覽器 建議改用其它的瀏覽器
[]  
[我要回覆]
1
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
Google Maps JavaScript API 不支援您使用的瀏覽器 建議改用其它的瀏覽器
價值 : 20 QP  點閱數:5300 回應數:3
樓主

kandeun
門外漢
0 27
160 16
發送站內信

使用googleMap出現提示訊息
Google Maps JavaScript API 不支援您使用的瀏覽器 建議改用其它的瀏覽器

目前知道webBrowser使用版本預設是較低的版本
也知道可以從註冊表中修改成11000 變成IE11
但是建立一個 Test.exe 值11000 仍顯示該提示訊息

請問這問題有人知道如何解嗎

搜尋相關Tags的文章: [ Google Maps ] ,
本篇文章發表於2017-08-09 17:45
1樓
不錯的參考

小魚
檢舉此回應

這一篇

參考看看,看有沒有幫助
本篇文章回覆於2017-08-09 22:42
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
2樓
最有價值解答

史努比
檢舉此回應

Chrome 瀏覽器控制項
本篇文章回覆於2017-08-10 09:51
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
3樓
作者回應

kandeun
檢舉此回應
>>小魚 感謝協助 這個方法對webBrowser好像不行

>>史努比 這個我在研究一下 感謝提供資訊


這是註冊Test.exe值11000後 用 webBrowser 開啟顯示的資訊 (用IE開為IE11)

網址為 http://ie.icoa.cn

請問用註冊表更改webBrowser的方式 有人能成功嗎? 目前趨向於使用這種方式 因為使用的map的檔案有點多 要一個一個去更新有點難度 希望有更好的做法

本篇文章回覆於2017-08-10 11:22
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
   
1

回覆
如要回應,請先登入.