台灣最大程式設計社群網站
線上人數
1534
 
會員總數:246631
討論主題:190057
歡迎您免費加入會員
討論區列表 >> Java Script/ Node.js >> 關於blockUI錯誤問題
[]  
[我要回覆]
1
回應主題 加入我的關注話題 檢舉此篇討論 將提問者加入個人黑名單
關於blockUI錯誤問題
價值 : 10 QP  點閱數:2655 回應數:1
樓主

阿PPP
門外漢
0 1
36 0
發送站內信

各位好

我們網站內有用到jQuery.blockUI.js,也因為有內嵌ActiveX所以必須使用IE
怎麼使用都沒有出現錯誤訊息,可是國外朋友連上網站跳出blockUI requires jQuery v1.2.3 or later! You are using V1.11.1
程式是使用jQuery JavaScript Library v1.5.1

對方使用的是Win7 IE11 Version:11.0.9600.17280看到這個問題
我用IE11 Version:11.0.9600.17358沒有出現此錯誤訊息

請問這是應該請對方更新IE11的版本還是我們的code要修改呢? ><

搜尋相關Tags的文章: [ v1.11.1 ] , [ blockUI ] ,
本篇文章發表於2014-11-10 15:29
1樓
你好
提供參考看看
修改code


以上,希望對你有幫助!
本篇文章回覆於2014-11-11 10:07
== 簽名檔 ==
--未登入的會員無法查看對方簽名檔--
   
1

回覆
如要回應,請先登入.